Ragnor out of action

General comments etc

Ragnor out of action

Postby ragnor on Sat Dec 05, 2009 6:01 pm

Probably going to be out of action until wednesday. Just spent 2 hours fitting a new power supply (1000w to run SLI) on my dell xps only to realise it uses the c19 plug standard (just found this is what its called). Hoping I can get one from work on monday otherwise will have to order one in and that will take a couple of days.

Another annoying dell feature grrrr.
7.62 Full Metal Jacket

Image
ragnor
 
Posts: 129
Joined: Thu Aug 25, 2005 2:15 pm

Re: Ragnor out of action

Postby ragnor on Sat Dec 05, 2009 6:28 pm

Well just after making that post I though maybe I could bodge it and bodge it I have.

I now have the old PSU sitting on the floor beside the PC with all the wiring going in....
7.62 Full Metal Jacket

Image
ragnor
 
Posts: 129
Joined: Thu Aug 25, 2005 2:15 pm

Re: Ragnor out of action

Postby ragnor on Sat Dec 05, 2009 8:49 pm

the bodge

Image
7.62 Full Metal Jacket

Image
ragnor
 
Posts: 129
Joined: Thu Aug 25, 2005 2:15 pm

Re: Ragnor out of action

Postby Golem on Sun Dec 06, 2009 11:03 pm

:D Have you got hold of the 2nd video card as well yet?
Image Image Image Image Image Image
User avatar
Golem
 
Posts: 1864
Joined: Thu Jan 01, 1970 1:00 am

Re: Ragnor out of action

Postby ragnor on Sun Dec 06, 2009 11:31 pm

Got the second video card. Just aint got the power to fire them both up.

Going to see if they have one of these c17 cables at work otherwise will have to get one on order tomorrow....
7.62 Full Metal Jacket

Image
ragnor
 
Posts: 129
Joined: Thu Aug 25, 2005 2:15 pm


Return to Any old iron

Who is online

Users browsing this forum: No registered users and 1 guest

cron